Closed Bug 1168701 Opened 7 years ago Closed 7 years ago

Move nsScreenGonk/nsScreenManagerGonk to a separate file.

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1138287

People

(Reporter: hchang, Assigned: hchang)

References

Details

Attachments

(1 file)

No description provided.
Attached patch Bug1168701.patchSplinter Review
Assignee: nobody → hchang
Blocks: 1138287
Comment on attachment 8610992 [details] [diff] [review]
Bug1168701.patch

Hi mwu,

Just create this bug for moving nsScreenGonk/nsScreenManagerGonk implemnentation
to a separate file. Doing this could let us easier to make patches for Bug 1138287.

Thanks!
Attachment #8610992 - Flags: review?(mwu)
Attachment #8610992 - Flags: review?(mwu)
We decide to still use the same bug (Bug 1138287) to track this patch.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138287
You need to log in before you can comment on or make changes to this bug.