Status

()

Core
Networking
VERIFIED DUPLICATE of bug 47617
16 years ago
3 years ago

People

(Reporter: Wyatt Draggoo, Assigned: neeti)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Am getting a ``Unknown socket type.  Loading aborted.'' error when I try and
access the above site (http://webmail.pdx.edu), as well as when you try and
login to both the http://aolmail.aol.com and http://www.hotmail.com sites.
You need to have PSM installed.  When you ran the installer, it is an option. 
Make sure you don't uncheck it.

The specific error you got was implemented in bug 47617 though it should be
changed to say "Install PSM" or something similar, so I'm duping to that bug.

*** This bug has been marked as a duplicate of 47617 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified
Status: RESOLVED → VERIFIED

Updated

3 years ago
Depends on: 1123464

Updated

3 years ago
No longer depends on: 1123464
You need to log in before you can comment on or make changes to this bug.