Aligned image does not aligned when printing

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: kitame, Assigned: attinasi)

Tracking

Trunk
mozilla1.2alpha
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
When printing page which includes aligned image like
 http://www.newt.com/wohler/browsers/ (right-aligned)
, images are left-aligned in result.
floater issue....

Comment 2

17 years ago
confirming....

Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

17 years ago
over to core layout
Assignee: rods → attinasi
Target Milestone: --- → mozilla1.2

Updated

17 years ago
Blocks: 157675

Comment 4

17 years ago
Created attachment 91610 [details]
First page of the output for that URL in description(.ps.gz)

Comment 5

17 years ago
I tried recently trunk and can not see this bug.
mark WFM
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 6

17 years ago
Created attachment 91619 [details]
output of recently trunk (.ps.gz)

Comment 7

17 years ago
v
Status: RESOLVED → VERIFIED

Comment 8

17 years ago
*** Bug 157017 has been marked as a duplicate of this bug. ***

Comment 9

17 years ago
petez:
Can you check whether this was fixed for the 1.0-release and/or in recent
1.0.1-branch builds, please ?

Comment 10

17 years ago
mozilla 1.0 release has this problem
You need to log in before you can comment on or make changes to this bug.