Closed Bug 1169075 Opened 7 years ago Closed 7 years ago

Highlight elements when tapped

Categories

(Firefox for iOS :: Browser, defect)

All
iOS
defect
Not set
normal

Tracking

()

RESOLVED FIXED
Tracking Status
fennec + ---
fxios + ---

People

(Reporter: bnicholson, Assigned: bnicholson)

References

Details

Attachments

(1 file)

Since adding back our custom context menu, elements aren't highlighted on the page when touched.
Blocks: 1153285
Status: NEW → ASSIGNED
Comment on attachment 8611549 [details] [review]
Link to Github pull-request: https://github.com/mozilla/firefox-ios/pull/509

This looks great. It is very nice to have a visual feedback. I see you set the borderRadius but I don't actually see that. Or maybe it is hard to see. I would just file a followup for visual tweaks if needed.
Attachment #8611549 - Flags: review?(sarentz) → review+
I'm with wesj in that handling this with injected DOM listeners feels sketchy, but I'm not sure if we have any good alternatives. Let's land this ASAP so it can be in tonight's build, which will hopefully give us some beta tester feedback.

https://github.com/mozilla/firefox-ios/commit/315a6aad47d97a0e05a5b55532a282fd8087a769
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1155132
tracking-fennec: ? → +
tracking-fxios: --- → +
You need to log in before you can comment on or make changes to this bug.