Typing in the url bar can be slow/laggy

RESOLVED DUPLICATE of bug 1169322

Status

()

Firefox for iOS
Browser
RESOLVED DUPLICATE of bug 1169322
3 years ago
3 years ago

People

(Reporter: darrin, Unassigned)

Tracking

({perf})

unspecified
Other
iOS

Firefox Tracking Flags

(fennec+, fxios+)

Details

(Reporter)

Description

3 years ago
Especially after some use (or syncing my history), even on an iPhone 6 the UI often lags quite substantially behind my typing. This is a high traffic area and should be as snappy as possible :)

Updated

3 years ago
Keywords: perf
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1170749

Updated

3 years ago
tracking-fennec: --- → ?
tracking-fennec: ? → +
tracking-fxios: ? → +
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1169322
You need to log in before you can comment on or make changes to this bug.