[RFE] should be possible to get filter value from addressbook

VERIFIED DUPLICATE of bug 34340

Status

MailNews Core
Filters
--
enhancement
VERIFIED DUPLICATE of bug 34340
17 years ago
10 years ago

People

(Reporter: poelzi, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
it should be possible to define filters like

sender > is in > addressbook (folder) [select folder]

when a mail arraived mozilla should look if this email is in the addressbook card.
this function is a spam filter to, if you add a addressbook card for spam adresses.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Summary: [REF] should be possible to get filter value from addressbook → [RFE] should be possible to get filter value from addressbook

Comment 1

17 years ago
Related to bug 71473.

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 34340 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.