Full path in docType field (seen on server)

RESOLVED DUPLICATE of bug 1157734

Status

()

Toolkit
Telemetry
RESOLVED DUPLICATE of bug 1157734
3 years ago
3 years ago

People

(Reporter: Katie Parlante, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Some examples can be seen here:
https://kibana.shared.us-west-2.prod.mozaws.net/#dashboard/temp/AU2cvvGLAMAkpwMF7NLQ

Looks like the "aborted-session-ping" type is saving the whole path as the docType:
C:\Users\<username>\AppData\Roaming\Mozilla\Firefox\Profiles\<number>.default\datareporting\aborted-session-ping

Perhaps from an old build that has been fixed, but logging in case this is not dup of other path bugs.
(In reply to Katie Parlante from comment #0)
> Perhaps from an old build that has been fixed, but logging in case this is
> not dup of other path bugs.

That was our best bet so far on bug 1157734, we need to find a way to verify that.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1157734
You need to log in before you can comment on or make changes to this bug.