Folders not sorted alphabetically when using File

VERIFIED DUPLICATE of bug 112301

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 112301
17 years ago
14 years ago

People

(Reporter: Tony Lawrence, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

When using File to move messages to Local Folders, I have (for instance) 
many dozens of files under the sub-folder Customers.  

These are not in alph order so it's very hard to locate the folder I want to
file into.

If I tar them off, remove everything, and then tar them back, they are then in
alph order- until I add a new sub-folder of coutse.


Reproducible: Always
Steps to Reproduce:
1.Just have sub-folders created at different times but not created in
alphbetical order.
2.
3.

Actual Results:  n/a

Expected Results:  n/a

Comment 1

17 years ago
not a mail database issue. -> Navin who did do something with folder sorting
recently, which may or may not be involved.
Assignee: bienvenu → naving
Component: Mail Database → Mail Window Front End
(Assignee)

Updated

17 years ago
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 112301 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.