Map This 0.3.1.1-signed cannot be installed

RESOLVED DUPLICATE of bug 1169537

Status

()

RESOLVED DUPLICATE of bug 1169537
4 years ago
4 years ago

People

(Reporter: anonymous42a, Unassigned)

Tracking

38 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150513174244

Steps to reproduce:

AMO's Map This 0.3.1.1-signed addon:
https://addons.mozilla.org/en-US/firefox/addon/map-this/?src=cb-dl-rating

I attempted to updated "Map This" to the latest signed version.




Actual results:

Clicking "Add to Firefox" results in a dialog saying the addon is corrupt.

Attempting to update Map This from Firefox results in a message indicating there was an error downloading it.


Expected results:

It should have updated of course.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Add-ons Manager
Product: Firefox → Toolkit
Resolution: --- → DUPLICATE
Version: unspecified → 38 Branch
Duplicate of bug: 1169537
You need to log in before you can comment on or make changes to this bug.