Google results page is nicer in Chrome than Firefox

RESOLVED DUPLICATE of bug 975444

Status

RESOLVED DUPLICATE of bug 975444
3 years ago
3 years ago

People

(Reporter: marco, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8613232 [details]
Firefox
(Reporter)

Comment 1

3 years ago
Created attachment 8613233 [details]
Chrome
(Reporter)

Comment 2

3 years ago
The page served to Firefox feels like a bad adaptation of the desktop site, the one served to Chrome is much more polished.
(Reporter)

Updated

3 years ago
Blocks: 759981

Comment 3

3 years ago
This is part of the issue with the infocard. Bug 975444
I will close as a DUPLICATE. As for the same site, I don't think Google has any intents as of today to send a tier1 to Firefox Android.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 975444
(Reporter)

Comment 4

3 years ago
(In reply to Karl Dubost :karlcow from comment #3)
> This is part of the issue with the infocard. Bug 975444
> I will close as a DUPLICATE. As for the same site, I don't think Google has
> any intents as of today to send a tier1 to Firefox Android.

Shame on them!
You need to log in before you can comment on or make changes to this bug.