Cannot minimize the Message Composition window

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
17 years ago
14 years ago

People

(Reporter: r.navalinskas, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Build ID: 2001122603, on Win2000Pro

Try "New Message", then minimize all the windows, so that "Compose: " (mail
edit) window is the only one active on the desktop. Then try to minimize it - no
success, it is automatically being reactivated.

Updated

17 years ago
QA Contact: esther → olgam
Summary: Cannot minimize the window → Cannot minimize the Message Composition window

Comment 1

17 years ago
I can not reproduce it - Win 2K.
I tried having 1 and 2 new compose window.
I could minimize Browser, 3-pane window, and compose windows. 

Comment 2

17 years ago
Compare this report against Bugs 118666 & 120155 which involve browser windows'
faiure to stay mimimized.  Looks like those problems may have a broader scope
and this bug belongs in the same "basket".

       Dale

Comment 3

17 years ago
I can varify this occuring in XP Pro using build 2002020406.  Still trying to
figure out how to reproduce this behavior.

Comment 4

17 years ago
I confirm it as New, let's see how to reproduce it. 
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

17 years ago
I find this to be 100% reproducable if you just hit save before you attempt to
minimize the window.

Comment 6

17 years ago
I can't reproduce anymore in win32 build 2002033009.  Probably fixed in bug 120155.

Comment 7

16 years ago
Mozilla 1.1b nightly build 
Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1b) Gecko/20020901
can not reproduce this bug 

Comment 8

16 years ago
I was able to reproduce this 100% of the time before bug 120155 was fixed.  I
haven't seen it since then, and it sounds like nobody else has, so I am marking
this as fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 9

16 years ago
marking verified based on last comments and cannot reproduce in nov1 trunk.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.