Telemetry doesn't collect cpu characteristcs properly on Windows

RESOLVED DUPLICATE of bug 1128472

Status

()

Toolkit
Telemetry
RESOLVED DUPLICATE of bug 1128472
3 years ago
3 years ago

People

(Reporter: vladan, Unassigned)

Tracking

41 Branch
mozilla41
All
Unspecified
Points:
---

Firefox Tracking Flags

(firefox41 affected)

Details

(Reporter)

Description

3 years ago
The ping.environment.system.cpu.* fields are null in my about:telemetry page:

system
Name 	Value
memoryMB 	8079
isWow64 	true
cpu.count 	8
cpu.vendor 	null
cpu.family 	null
cpu.model 	null
cpu.stepping 	null
cpu.extensions 	[hasMMX, hasSSE, hasSSE2, hasSSE3, hasSSSE3, hasSSE4A, hasSSE4_1, hasSSE4_2, hasEDSP, hasARMv6, hasARMv7, hasNEON] 


100% reproducible on Nightly 41, Windows 7 64-bit, Core i7, e10s & non-e10s.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1128472
You need to log in before you can comment on or make changes to this bug.