Closed Bug 1170436 Opened 4 years ago Closed 3 years ago

Update dialog should not appear in front of fullscreen content

Categories

(Toolkit :: Application Update, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 893505

People

(Reporter: BenWa, Unassigned)

Details

Attachments

(1 file)

When watching fullscreen content on the other side of the room having an update prompt overlay the fullscreen content is very frustrating, we should not do this.
Summary: Update dialog should not appears in front of fullscreen content → Update dialog should not appear in front of fullscreen content
Component: Widget → Application Update
Product: Core → Toolkit
The plan is to make it entirely in product instead of a separate window similar to what is displayed for updates using the hanburger menu.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 893505
You need to log in before you can comment on or make changes to this bug.