Closed Bug 1170516 Opened 7 years ago Closed 7 years ago

ESR 31.7.0 is not signed on Mac Os X 10.10

Categories

(Firefox :: General, defect)

31 Branch
All
macOS
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: VarCat, Unassigned)

Details

Environment:

FF 31.7.0
OS: Mac OS X 10.10.4


STR:

1. Install Firefox.
2. Start Firefox application.

Issue:
This error is prompted:

“Firefox” can’t be opened because the identity of the developer cannot be confirmed.

Note:
Running spctl -a -v command against FF 31.7.0 will return:

Firefox.app: rejected
source=obsolete resource envelope
This was tested and confirmed a while ago by Catalin.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.