If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Site icons not shown after browser crash

VERIFIED DUPLICATE of bug 114824

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 114824
16 years ago
13 years ago

People

(Reporter: Tom, Assigned: Paul Chen)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mac OS X 10.1.2, Mozilla 0.9.7 build 2001122105

If the browser crashes (ie. you get message from OS X that "Application: 
Mozilla has quit unexpectedly") all site icons disappear in sidebar, 
bookmarks drop-down, and on the personal tool bar block. The icons go 
back to the default mozilla linkl icon.

Discovered after first experiencing the crashes of bug #117074.
Duplicate of "Personal toolbar icons are lost when mozilla is killed (or 
crashes)"

*** This bug has been marked as a duplicate of 114824 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Blocks: 120352

Updated

16 years ago
No longer blocks: 120352
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.