Mozilla freezes while loading any page if DOM Inspector sidebar is opened

RESOLVED DUPLICATE of bug 116643

Status

--
critical
RESOLVED DUPLICATE of bug 116643
17 years ago
11 years ago

People

(Reporter: atmjav, Assigned: hewitt)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.7+) Gecko/20011226
BuildID:    2001122603

Mozilla 2001122603 freezes while loading any page if DOM Inspector sidebar is
opened (it freezes at the moment it start to paint DOM tree - this tree is
painted without [+] at the left of the HEAD and BODY).

Reproducible: Always
Keywords: hang

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 116643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Other Applications
QA Contact: timeless → dom-inspector
You need to log in before you can comment on or make changes to this bug.