Composer application is not listed in start menu

VERIFIED DUPLICATE of bug 116967

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 116967
16 years ago
13 years ago

People

(Reporter: Ryan Cassin, Assigned: Curt Patrick (gone))

Tracking

Trunk
mozilla0.9.9
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Not sure how other platforms work, but in windows when mozilla is installed 
there's a new menu on the start menu called "mozilla" created. Inside of it 
is "Profile Manager," "Mozilla," and "Mail" but no "Composer". This shouldn't 
be hard to add, the Composer can be fired up by "mozilla.exe -editor"

Comment 1

16 years ago
"-edit" also works for command line loading of Composer
Summary: Editor is not listed in start menu → Composer application is not listed in start menu

Comment 2

16 years ago
This should be a trivial fix (I hope). Someone, please add keyword: "mozilla0.9.9"
Keywords: mozilla1.0, nsbeta1

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.9

Comment 3

16 years ago
Over to curt
Assignee: syd → curt
Status: ASSIGNED → NEW
Keywords: mozilla1.0, nsbeta1 → nsbeta1+
(Assignee)

Updated

16 years ago
Blocks: 116966
(Assignee)

Comment 4

16 years ago
This is sort of a duplicate.  It is being fixed in the process of fixing 116967,
anyway.


*** This bug has been marked as a duplicate of 116967 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
QA Contact: bugzilla → gbush

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.