can't send mail from Yahoo

RESOLVED DUPLICATE of bug 116210

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 116210
16 years ago
12 years ago

People

(Reporter: Craig A. Silvis, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
composed message in Yahoo mail and when I clicked the send button it got hung up.
I tried the same thing with IE 6 and it worked okay.
here's the error page returned by Yahoo:

Request Timeout
The firewall did not detect the end of your request within a reasonable amount
of time. This may be due to one or more of the following:

    * An incorrectly formatted request,
    * a bug in your client software,
    * an overly congested network link between your client and the firewall, or
    * extraordinarily high latency between your client and the firewall.


The request seen by the firewall was:

    * http://us.f133.mail.yahoo.com/ym/Compose?YY=69002
Does the form have a file upload control (eg for attachments)?
(Reporter)

Comment 2

16 years ago
>Does the form have a file upload control (eg for attachments)?
Yes, "Add/Delete Attachments".
But I was sending only text.

Comment 3

16 years ago
if you are using a 0.9.7 release, please read the release notes 
http://www.mozilla.org/releases/mozilla0.9.7/ - Uploading Files
Release notes say:
------------------
Mozilla will hang when submitting forms which have a field to upload files if 
this field is blank or refers to an invalid file. This affects sites using Zope 
or IMP webmail, among others. (Bug 116210) 
------------------

This is fixed on the trunk...

*** This bug has been marked as a duplicate of 116210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.