Music file stops playing when screen turns off

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: raiyad.raad, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150525141253

Steps to reproduce:

I opened a music file stored in my memory from the 'files' app.


Actual results:

The music was playing. But stops when the screen has turned off.


Expected results:

Music should be played in the background if the screen back light is turned off.

Comment 1

3 years ago
Hi, please see https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines - does this happen with any music file? Or only with one? Or only with certain file formats? Is this reproducible?
Flags: needinfo?(raiyad.raad)
(Reporter)

Comment 2

3 years ago
1. It happens with all music files.
2. It happens with all file formats.
3. It is reproducible

I am using Firefox OS 3.0 (Nightly) on t2mobile Flame.
Flags: needinfo?(raiyad.raad)

Comment 3

3 years ago
Fixed in NGA Music. If you still see this, feel free to comment and we can reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME

Updated

3 years ago
Duplicate of this bug: 1171207
You need to log in before you can comment on or make changes to this bug.