[FLAME-L] fastboot unable to get/set oem mem

NEW
Unassigned

Status

Firefox OS
GonkIntegration
3 years ago
3 years ago

People

(Reporter: ericcc, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [FLAME-L-LOCALBUILD])

(Reporter)

Description

3 years ago
### STR
1. fastboot unable to get/set oem mem

### Version
Local build

Build ID               20150601113003
Gaia Revision          59b859d1cdce2619d4fbf84558b3db376aded83b
Gaia Date              2015-06-01 03:11:33
Gecko Revision         n/a
Gecko Version          41.0a1
Device Name            flame
Firmware(Release)      5.0
Firmware(Incremental)  eng.viralwang.20150601.111147
Firmware Date          Mon Jun  1 11:13:04 CST 2015
Bootloader             L1TC00011L60
(Reporter)

Updated

3 years ago
Blocks: 1172859
Actually, I cannot enter fastboot mode after "adb reboot bootloader"...

Comment 2

3 years ago
Hi Francis,
   Can we have partner to check this problem?
Flags: needinfo?(frlee)

Comment 3

3 years ago
hi Ken,

my understanding is that, it's most likely a porting issue, correct? 
Flame L contract with T2M is totally different from Flame KK due to cost concern. Porting is done by Moz, but not by T2M (T2M only provides BSP to Moz and they ensure Android works correctly). if it is a BSP related issue, i can surely request T2M's support.

please kindly advice.

thank you very much
Flags: needinfo?(frlee)

Comment 4

3 years ago
(In reply to Francis Lee [:frlee] from comment #3)
> hi Ken,
> 
> my understanding is that, it's most likely a porting issue, correct? 
> Flame L contract with T2M is totally different from Flame KK due to cost
> concern. Porting is done by Moz, but not by T2M (T2M only provides BSP to
> Moz and they ensure Android works correctly). if it is a BSP related issue,
> i can surely request T2M's support.
> 
> please kindly advice.
> 
> thank you very much
Thanks. And have they ensured that this ADB command is working appropriately in Android?
Flags: needinfo?(frlee)

Comment 5

3 years ago
yes, and pull backup-flame works as the result.
Flags: needinfo?(frlee)
You need to log in before you can comment on or make changes to this bug.