Closed Bug 1171861 Opened 6 years ago Closed 5 years ago

Animation-inspector doesn't always show the animations in the page after reloading

Categories

(DevTools :: Inspector: Animations, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1247243

People

(Reporter: pbro, Unassigned)

Details

STR:
- use at least FF40
- open http://bgrins.github.io/devtools-demos/inspector/animation-timing.html
- open the inspector and the animation sidebar tab
-> all animations in the page should be shown
- reload the page several times

ER: all animations below the <body> nodes are shown in the panel after the page has reloaded

AR: animations only appear every other page reload.
Ah thanks, I knew I had file that bug already.
Status: NEW → RESOLVED
Closed: 5 years ago
Component: Developer Tools: Inspector → Developer Tools: Animation Inspector
Resolution: --- → DUPLICATE
Duplicate of bug: 1247243
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.