[Style Editor] Clicking on the file name in the Console does not jump to the correct line in the Style editor.

RESOLVED DUPLICATE of bug 1169770

Status

DevTools
Style Editor
RESOLVED DUPLICATE of bug 1169770
3 years ago
a month ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
1. Go to https://www.react-europe.org/
2. observe warnings in the console tab.
3. Click on the file name for one of these warnings.

Expected:
* we go to the right line of the right file.

Actual:
* we go at the top of the right file.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1169770

Updated

a month ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.