Status

()

Core
Plug-ins
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: VarCat, Assigned: aklotz)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(firefox39+ disabled, firefox40+ wontfix, firefox41+ wontfix)

Details

(Reporter)

Description

2 years ago
Environment:
FF 39.0b3
OS: Win 7 x64, Ubuntu 14.04 x86

STR:

1. Go to http://dailycaller.com/section/entertainment/
2. Scroll up and down through the page for like 10-15 sec

Issue:
The browser becomes unresponsive and after some time of unresponsiveness the following error is displayed:

"A script on this page may be busy, or it may have stopped responding. You can stop the script now, open the script in the debugger, or let the script continue.

Script: http://cdn01.dailycaller.com/w…des/js/wp-emoji-release.min.js:2"

Note:
1. Pressing to stop the script doesn't solve the issue.
2. This issue is not reproducible with dom.ipc.plugins.asyncInit set to false
3. This issues is reproducible on FF 40 DevEdition
(Reporter)

Updated

2 years ago
Blocks: 1116806

Updated

2 years ago
tracking-firefox40: --- → ?
tracking-firefox41: --- → ?
Flags: needinfo?(aklotz)

Comment 1

2 years ago
[Tracking Requested - why for this release]:
39 is also affected.
status-firefox39: --- → affected
status-firefox40: --- → affected
status-firefox41: --- → affected
tracking-firefox39: --- → ?
tracking-firefox39: ? → +
tracking-firefox40: ? → +
tracking-firefox41: ? → +
Duplicate of this bug: 1155138
This is the NPN_Evaluate hang.
Flags: needinfo?(aklotz)
Wontfix for 39; I think since we're turning off async plugin init for 39 maybe this won't be an issue for 39 anyway.
status-firefox39: affected → wontfix

Comment 5

2 years ago
Assigning to Ben because all tracked bugs should have an assignee. Feel free to re-assign to whoever necessary.
Assignee: nobody → benjamin
I'll take it.
Assignee: benjamin → aklotz
status-firefox39: wontfix → disabled
Now this one is harder to repro; I think that changes to the embedded Flash content (ie, different ads) is the reason why. I'm working with the other bug that is duped with this one and seeing some results, though.
Aaron - What's the status of this bug? Did you have success in the other bug? (bug #?) Is this now resolved or a dup?
Flags: needinfo?(aklotz)
(Reporter)

Comment 9

2 years ago
This bug is not reproducible on build:

FF 40 
Build Id: 20150730171029
OS: Win 7 x64, Mac Os X 10.10, Ubuntu 12.04 x86
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
I think we can consider these to be resolved/worksforme.
Flags: needinfo?(aklotz)
Setting wontfix since this bug is currently resolved/worksforme.
status-firefox40: affected → wontfix
status-firefox41: affected → wontfix
You need to log in before you can comment on or make changes to this bug.