Closed Bug 117197 Opened 19 years ago Closed 19 years ago

View Page Source doesn't refresh

Categories

(SeaMonkey :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 55583

People

(Reporter: frumkinj, Assigned: asa)

Details

The view page source function in the browser seems to cache the source for a
page, and even if the page is updated, the source code doesn't re-display
correctly when viewing source again. This may also happen when moving from one
page to another - the first pages source is still displayed even though you are
at a different page.

*** This bug has been marked as a duplicate of 55583 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.