Closed Bug 1172634 Opened 6 years ago Closed 5 years ago

(Setesh) Firefox becomes unresponsive when selecting to play any CNN.com videos

Categories

(Core :: Graphics, defect)

39 Branch
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: tbrais, Unassigned)

Details

(Whiteboard: [betabreakers-fx39], gfx-noted)

Attachments

(3 files)

Actual Result:
When the user navigates to CNN.com and selects to play and video posted on the page; Firefox will become unresponsive
Note: Nothing was displayed under the: about:Crashes

Expected Result:
CNN.com videos don't become unresponsive when trying to play them

Steps to Reproduce:
1. Launch FF, and navigate to CNN.com
2. Select to play any video on the CNN.com website
3. The video will not play, and FF becomes unresponsive
QA Whiteboard: [betabreakers-fx39]
Whiteboard: [betabreakers-fx39]
Whiteboard: [betabreakers-fx39] → [betabreakers-fx39], gfx-noted
I tried to reproduce this today but couldn't. I also see that Gecko 39 doesn't have an option to disable hardware media decoding as well.

@Todd - Does this reproduce on Release (Gecko 38) or Dev Edition? (Gecko 40)? Thanks!
Flags: needinfo?(tbrais)
I was unable to reproduce this issue on 38, 39beta or 40(dev).
Flags: needinfo?(tbrais)
This bug no longer occurs on Firefox Dev 43. Unable to reproduce.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.