Cannot sign in (error message)

RESOLVED DUPLICATE of bug 47617

Status

RESOLVED DUPLICATE of bug 47617
17 years ago
14 years ago

People

(Reporter: dgm, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Click on sign in link (top right of page) 

Dialog to sign in appears. 
Sign in as an existing user. 
message appears 'unknown socket type, loading aborted'

Note: nothing (ie no error message, but no action on clicking the sign-in
button) was happening at all in Mozilla 0.9.6
This error message means :
Please install PSM if you want to visit HTTPS pages.
BTW: Why do you unselect unkown things during the installation ?

And please search bugzilla before you file a bug.
(search with unkown "Unkown Socket Type")

duping against the error message wording change bug

*** This bug has been marked as a duplicate of 47617 ***
Severity: blocker → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.