If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Reporting Netscape instead of Mozilla on Java-script testcase

VERIFIED DUPLICATE of bug 61071

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 61071
16 years ago
16 years ago

People

(Reporter: Boban Jelica, Assigned: asa)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Seems like Netscape string hardcoded into Java-script getting user agent.
Using 0.9.7
this is true but we use "Netscape" as appName to be compatible with JS based
browser sniffers on many web pages

-> invalid (and -> Networking for QA)

Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Viewer App → Networking
QA Contact: asa → benc
Resolution: --- → INVALID
.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
dupe of bug 61071 (wontfix)

*** This bug has been marked as a duplicate of 61071 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v=aha
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.