Context is activated even though 'Let`s talk about' is not ticked from conversation window

RESOLVED WONTFIX

Status

Hello (Loop)
Client
P3
normal
Rank:
32
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

unspecified
Points:
---
Bug Flags:
firefox-backlog +
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [context bug])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8617286 [details]
Gif showing the issue

Affected builds:
- Latest Nightly 41.0a1
- Latest Aurora 40.0a2

Affected OS`s:
- Windows 7 64-bit
- Mac OS X 10.9.5
- Ubuntu 14.04 32-bit

STR:
1. Start Firefox
2. Visit a website and start a conversation without ticking 'Let’s Talk About'
3. Click 'Add some context' and tick 'Let's talk about'
4. Click 'X' button to close editing
5. Click 'Add some context'
note:
- see that link and comments fields are filled
6. Click 'Save Context' and exit editing.

Expected results: At step 5, the fields are not filled.

Actual results: At step 5 the fields are filled without website checkbox being ticked, clicking save will save the context.

Notes:
- Gif showing the issue is attached.
- Context is also shown in standalone if someone joins the call.
- This is not a regression, it reproduces after context layout changes in bug 1162909.

Updated

3 years ago
Rank: 32
Flags: qe-verify+
Flags: firefox-backlog+
Priority: -- → P3
Whiteboard: [context bug]
Let's talk about and opt-in context have been removed from the product
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.