Closed Bug 1173008 Opened 7 years ago Closed 7 years ago

Remove Facebook contacts import from FTU

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1175491

People

(Reporter: sfoster, Unassigned)

References

Details

(Whiteboard: [systemsfe])

This feature will be removed from the next (2.2.1) version, in the FTU that means removing the import FB contacts button and associated functionality, assets and strings.
Blocks: 1173011
No longer depends on: 1173011
Setting ni to Wilfred and Francisco to confirm it
Flags: needinfo?(wmathanaraj)
Flags: needinfo?(francisco)
it should be true for 2.2.1  - just getting confirmed with Sandip as to when the communication takes place for this.
Flags: needinfo?(wmathanaraj)
IMO, we should remove from master and 2.2, so any 2.2.X release is up to date.
Flags: needinfo?(francisco)
Depends on: 1175491
See Also: → 1164771
Fixed in bug 1175491
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175491
You need to log in before you can comment on or make changes to this bug.