[B2GDroid] Unable to set level of Brightness.

RESOLVED DUPLICATE of bug 1202941

Status

P2
normal
RESOLVED DUPLICATE of bug 1202941
3 years ago
3 years ago

People

(Reporter: jthomas, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-master unaffected)

Details

(Whiteboard: [3.0-Daily-Testing], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8617470 [details]
logcat_20150609_1048.txt

Description: If the user attempts to change the brightness level they will be unable to do so as the brightness bar has no effect on the level of brightness.

Repro Steps:
1) Update to B2GDroid 20150608071805
2) Select Settings
3) Select Display
4) Attempt to adjust the brightness level.

Actual:
Brightness level does not change.

Expected:
It is expected that the brightness level can be set as desired.

Repro frequency: 100%.
See attached: Logcat, Video
(Reporter)

Comment 1

3 years ago
This issue does NOT occur on the Flame 3.0.

Result: 
Display brightness level can be adjusted accordingly.

Environmental Variables:
Device: Flame 3.0
Build ID: 20150608160934
Gaia: ea27c4ed5b6083c9e21d233d4804372ac4d5d353
Gecko: e10e2e8d8bf2
Gonk: 040bb1e9ac8a5b6dd756fdd696aa37a8868b5c67
Version: 41.0a1 (3.0)
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0
Blocks: 1170323
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-master: --- → unaffected
Flags: needinfo?(ktucker)
Whiteboard: [3.0-Daily-Testing]
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
Priority: -- → P1

Comment 2

3 years ago
Probably a settings map.
Priority: P1 → --
Whiteboard: [3.0-Daily-Testing] → [3.0-Daily-Testing] [good first bug]
Priority: -- → P2
Whiteboard: [3.0-Daily-Testing] [good first bug] → [3.0-Daily-Testing]
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1202941
You need to log in before you can comment on or make changes to this bug.