Remove Twitter search altogether

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
4 years ago
4 years ago

People

(Reporter: rnewman, Unassigned)

Tracking

unspecified
All
iOS 8

Firefox Tracking Flags

(fennec+, fxios+)

Details

(Reporter)

Description

4 years ago
Not a single user wanted it, and it scared people away from using search altogether.
(Reporter)

Updated

4 years ago
Blocks: 1173087
(Reporter)

Updated

4 years ago
No longer blocks: 1173087
(In reply to Richard Newman [:rnewman] from comment #0)
> Not a single user wanted it, and it scared people away from using search
> altogether.

Context. Who? Does this need to track v1?
tracking-fennec: --- → ?
Need a decision from Karen
tracking-fennec: ? → +
tracking-fxios: --- → +
Flags: needinfo?(krudnitski)
Looking at some Android search count data, Twitter is still relevant. I'm going to see about getting some more current data (this is Q3 / Q4 2014 numbers) but I don't believe the problem is that Twitter is there - because when people understand what it does, they use it (and use it more often than some other search providers we have included!). The trick is to educate users what it is, which I believe is being addressed in another bug.

tl:dr  don't pull it at this point. Being able to promote alternative choices is our strength.
Flags: needinfo?(krudnitski)
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.