Closed Bug 117332 Opened 20 years ago Closed 20 years ago

There should be an option to have headers in the scrolled part

Categories

(SeaMonkey :: MailNews: Message Display, enhancement)

x86
All
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 9942

People

(Reporter: jan.h.d, Assigned: sspitzer)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011221
BuildID:    2001122108 (0.9.7)

When displaying a mail message, the headers are displayed separatly from the
body.  That part does not scroll when the message body does, it stays fixed
wasting screen space.  An option to revert to the Netscape 4 behaviour would be
nice.

Reproducible: Always
Steps to Reproduce:
1.Open a mail message.
2.Scroll the body

Actual Results:  Headers does not scroll off ever.

Expected Results:  Headers should scroll with the body if one so likes.
This is not Linux specific ---> OS = All

I would say this is an enhancement ---> Severity = enhancement
Severity: normal → enhancement
OS: Linux → All
Duplicate of "Message headers don't scroll with the message"

*** This bug has been marked as a duplicate of 9942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.