Closed Bug 1173543 Opened 5 years ago Closed 5 years ago

"Change Search Settings" button in new tab search box is cut off

Categories

(Firefox :: Search, defect)

All
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1167616
Tracking Status
firefox41 --- affected

People

(Reporter: gkw, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot
Go to a new tab (with all the tiles and the search bar). Click the magnifying glass, and you can see that the "Change Search Settings" button seems cut off on the right. (or has too much whitespace on the left)
Nihanth, I've heard that you might be working on this UI, setting needinfo? correspondingly. Please feel free to move this to another person that you see as a better fit.
Flags: needinfo?(nhnt11)
This UI is going to be removed in bug 1171344 (which I'm working on right now) anyway, so I'm tempted to mark this bug as WONTFIX.
Flags: needinfo?(nhnt11)
Depends on: 1171344
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1167616
You need to log in before you can comment on or make changes to this bug.