Closed Bug 1173684 Opened 6 years ago Closed 6 years ago

[Aries] Battery becomes hot and the screen remains black (not lighted) after receiving a phone call while Wi-Fi is connected

Categories

(Firefox OS Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1171827

People

(Reporter: u504868, Unassigned)

Details

(Keywords: foxfood)

Disclaimer
I saw this issue twice at home but not at the Paris office. I'm not sure about the STR, I'm just guessing them by what I remember doing before my device becomes totally unresponsive.

Steps to reproduce (currently a guess, need to be confirmed)
1. Connect your device to a Wi-Fi network (the one I have is a 802.11n, WPA2 personal)
2. Receive a phone call but do not pick it up.
3. Leave your device on a table and wait some time (I noticed it after something like an hour)

Results
When you take back your phone, the battery is hotter than usual. You can turn on the screen anymore. The only way to recover from this state is to press the small yellow button near the SIM slot (with a paperclip).

Build info 
Build ID               20150610030200
Gaia Revision          9844b7c9d4429a041cff7201f1a63d0264e155ff
Gaia Date              2015-06-09 20:49:53
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/5787d784485e
Gecko Version          41.0a1
Device Name            aries
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.worker.20150605.140045
Firmware Date          Fri Jun  5 14:00:54 UTC 2015
Bootloader             s1
NI myself to get a logcat with RIL and Wi-Fi output enabled.
Flags: needinfo?(jlorenzo)
(In reply to Johan Lorenzo [:jlorenzo] (QA) from comment #0)
> You can turn on the screen anymore. 
Typo: You can't
Flags: needinfo?(jlorenzo)
Flags: needinfo?(jlorenzo)
Status: NEW → RESOLVED
Closed: 6 years ago
Flags: needinfo?(jlorenzo)
Resolution: --- → DUPLICATE
Duplicate of bug: 1171827
Keywords: foxfood
Keywords: dogfood
You need to log in before you can comment on or make changes to this bug.