[FEATURE] Middle mouse button support

VERIFIED DUPLICATE of bug 6085

Status

P3
normal
VERIFIED DUPLICATE of bug 6085
19 years ago
2 years ago

People

(Reporter: hotel.interski, Assigned: don)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Assign this to mcafee for M11?)

(Reporter)

Description

19 years ago
the middle mouse button not functions. see IE5
(Assignee)

Updated

19 years ago
Component: Browser-General → XPApps
Summary: middle mouse button → Middle mouse button support
Target Milestone: M14
(Assignee)

Updated

19 years ago
OS: Windows 98 → other
Summary: Middle mouse button support → [FEATURE] Middle mouse button support
Target Milestone: M14 → M10
(Assignee)

Updated

19 years ago
Whiteboard: Assign this to mcafee for M11?
Target Milestone: M10 → M11
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 6085 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified dup
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.