crash in mozilla::plugins::PluginAsyncSurrogate::ScriptableInvalidate(NPObject*) when sending mail from godaddy.com account

RESOLVED DUPLICATE of bug 1171453

Status

()

Core
Plug-ins
--
critical
RESOLVED DUPLICATE of bug 1171453
2 years ago
2 years ago

People

(Reporter: philipp, Unassigned)

Tracking

({crash})

39 Branch
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-334bedae-4590-4efe-b42a-669fe2150611.
=============================================================
this crash is around the #30 mark in the top crashers list in firefox 39 beta as of now. many comments seem to link the crash to sending out an email from a godaddy.com account
(Reporter)

Updated

2 years ago
OS: Windows NT → All
Hardware: x86 → All
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171453
You need to log in before you can comment on or make changes to this bug.