with mozilla open, when other apps print, mozilla opens several browser windows

VERIFIED DUPLICATE of bug 87788

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 87788
16 years ago
13 years ago

People

(Reporter: aca19, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
running 0.9.7 on windows 98, when sending a document to print in any application
(except notepad) to any printer (including acrobat distiller), mozilla opens a
ton of browser windows. this has got to stop. i first noticed the problem in a
nightly build of 0.9.6 (the same one that first had the find bug fixed).
wfm with win2k build 20011227..

There is a kown problem with word-perfect -> bug 87788
Assignee: asa → trudelle
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh

Comment 2

16 years ago
collisions...
Assignee: trudelle → law

*** This bug has been marked as a duplicate of 87788 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.