Status

B2GDroid Graveyard
General
P2
normal
3 years ago
3 years ago

People

(Reporter: Johnt, Unassigned)

Tracking

Details

(Whiteboard: [3.0-Daily-Testing], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8621369 [details]
logcat_20150611_1648.txt

Description:
If the user attempts to use the Find My Device setting by pressing the button there will be no results.


Repro Steps:
1) Update to B2GDroid 20150608071805
2) Select Settings
3) Select Find My Device
4) Press Create account or sign in. 

Actual:
Button flashes when pressed. No additional function follows.

Expected:
It is expected that the the user will be able to set up the Find My Device feature.

Repro frequency: 100%.
See attached: Logcat & Video
(Reporter)

Comment 1

3 years ago
This issue does NOT occur on the Flame 3.0.

Result: Pressing Find My Device will take the user to the Email login screen if WiFi is enabled. 

Environmental Variables:
Device: Flame 3.0 Kitkat Shallow Flash (319mb)
BuildID: 20150611054243
Gaia: 68269e7b6510930eb2f644f69d27d456c1bdec75
Gecko: 9ebd530c5843
Gonk: Could not pull gonk.  Did you shallow Flash?
Version: 41.0a1 (3.0) 
Firmware Version: v18D-1
User Agent: Mozilla/5.0 (Mobile; rv:41.0) Gecko/41.0 Firefox/41.0
Blocks: 1170323
QA Whiteboard: [QAnalyst-Triage?]
status-b2g-master: --- → unaffected
Flags: needinfo?(ktucker)
Whiteboard: [3.0-Daily-Testing]
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(ktucker)
To note, find my device is busted currently : bug 1159046
status-b2g-master: unaffected → ---
Component: General → General
Product: Firefox OS → B2GDroid
Summary: [B2GDroid] Find My Device cannot be enabled. → mozId api doesn't work
Priority: -- → P2

Updated

3 years ago
Duplicate of this bug: 1172647
You need to log in before you can comment on or make changes to this bug.