Save Image location doesn't update

VERIFIED DUPLICATE of bug 115148

Status

VERIFIED DUPLICATE of bug 115148
17 years ago
2 years ago

People

(Reporter: metrol, Assigned: law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
To Repeat:
Visit any web page with images.  Right click on an image, and select Save As. 
Change the directory to something other than the default and save the image
there.  Now attempt to save some other image on this page.

Expected Reaction:
That Mozilla would have remembered the last place it saved an image to. 
Subsequent uses of Save As should open the save dialog box to the last folder used.

What Happens Now:
Mozilla always opens the save dialog box to the "My Documents" folder instead of
the last place an image was saved.

Problem observed using build #2001122103 on Windows 98

Comment 1

17 years ago
Dupe of bug 115148.

*** This bug has been marked as a duplicate of 115148 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.