Closed Bug 1174187 Opened 4 years ago Closed 4 years ago

[Aries][Settings] – Toggle ON graphics are blurry.

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect, P1)

ARM
Gonk (Firefox OS)
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: amylee, Assigned: gasolin)

References

Details

(Whiteboard: [spark])

Attachments

(3 files)

1. Open Settings app
2. Press any toggle switch in Settings (i.e Airplane Mode)

Expected:
Sharp toggle ON graphic

Result:
Fuzzy toggle ON graphic
Looks like we lack the default `background@2.25x.png` & `background_rtl@2.25x.png`.

Amy could you help provide missing `background_rtl@2.25x.png` here?

https://github.com/mozilla-b2g/gaia/tree/master/shared/style/switches/images/switch
Assignee: nobody → gasolin
Status: NEW → ASSIGNED
Flags: needinfo?(amlee)
Attached image background_rtl@2.25.png
Flags: needinfo?(amlee)
Attached image background@2.25.png
Attached are the requested graphics. Let me know if you need anything else.
Comment on attachment 8622934 [details] [review]
pull request redirect to github

updated 2.25x images for the switch building block
Attachment #8622934 - Flags: review?(kgrandon)
Comment on attachment 8622934 [details] [review]
pull request redirect to github

This looks great, thanks! Could you please update the reviewer name and land?
Attachment #8622934 - Flags: review?(kgrandon) → review+
Thanks for notice. update the reviewer name and merged https://github.com/mozilla-b2g/gaia/commit/8158aa2d4105aa3d25f4f0503f8b6d85f52faf0b
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1158990
You need to log in before you can comment on or make changes to this bug.