[e10s] 1-Click YouTube Video Download addon does not work on e10s mode

RESOLVED DUPLICATE of bug 1047422

Status

()

Firefox
Extension Compatibility
RESOLVED DUPLICATE of bug 1047422
3 years ago
2 years ago

People

(Reporter: Rezaul Huque Nayeem, Unassigned)

Tracking

40 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8622046 [details]
Untitled.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150613004003

Steps to reproduce:

1. install 1-Click YouTube Video Download (https://addons.mozilla.org/en-US/firefox/addon/1-click-youtube-video-downl/) 
2. go to https://www.youtube.com/watch?v=7zp1TbLFPp8 
3. try to download this video by clicking on red download button bellow the video 


Actual results:

Can not download the video . but when i try this in none10s mode from same link , it can download .


Expected results:

It should download video on both e10s and none10s mode .
(Reporter)

Updated

3 years ago
Summary: [e10s] 1-Click YouTube Video Download addon dose not work on e10s mode → [e10s] 1-Click YouTube Video Download addon does not work on e10s mode

Comment 1

3 years ago
Hi reporter, 
unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and add a more useful description to this report.

What does "Can not download the video" mean? What steps to you perform? What happens? What does not happen?

[Also, please avoid "does not work" bug summaries and describe the actual bug instead. Thanks!]
Flags: needinfo?(rhnayeem01)

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Extension Compatibility
Resolution: --- → DUPLICATE
Duplicate of bug: 1047422
(Reporter)

Updated

2 years ago
Flags: needinfo?(rhnayeem01)
You need to log in before you can comment on or make changes to this bug.