Entire homescreen group is missing

RESOLVED DUPLICATE of bug 1154055

Status

Firefox OS
Gaia::Homescreen
RESOLVED DUPLICATE of bug 1154055
3 years ago
3 years ago

People

(Reporter: mikehenrty, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [systemsfe])

Attachments

(1 attachment)

I used to put all my rarely used apps (like games and stuff) in a single large icon group at the bottom of the homescreen. Now that icon group doesn't render at all. I do know those apps are still installed, because when I call mozApps.mgmt.getAll, I still see these apps in the list.
Chris, do you know anything I check to figure out what is going on here?
Flags: needinfo?(chrislord.net)
Created attachment 8623443 [details]
[screenshot] icons in disarray

Weird, now the icons are displaying in a very strange configuration.

Comment 3

3 years ago
Pretty certain this is a dupe of bug 1154055, which I just merged the fix for - if you still experience this, please reopen :)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(chrislord.net)
Resolution: --- → DUPLICATE
Duplicate of bug: 1154055
You need to log in before you can comment on or make changes to this bug.