Closed Bug 117539 Opened 19 years ago Closed 18 years ago

Switch in Navigator menu to "Stop/resume scripts on this page"

Categories

(SeaMonkey :: General, enhancement)

x86
Windows 95
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 51139

People

(Reporter: atmjav, Assigned: mpt)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win95; en-US; rv:0.9.6+) Gecko/20011214
BuildID:    2001121403

Checkbox on the JavaScript console toolbar and in Navigator's menu "Stop/resume
scripts on this page" (and may be "Stop/Resume all scripts")
Reassigning to Event Handling for possible dupe against bug 51139.
Assignee: rogerl → joki
Status: UNCONFIRMED → NEW
Component: Javascript Engine → Event Handling
Ever confirmed: true
QA Contact: pschwartau → madhur
Summary: Switch in Navigator menu "Stop/resume scripts on this page" → [RFE] Switch in Navigator menu to "Stop/resume scripts on this page"
On second thought, this RFE is GUI-related, so reassigning to 
User Interface Design -
Assignee: joki → mpt
Component: Event Handling → User Interface Design
QA Contact: madhur → zach
This is far too geeky to have its own menu item. Once the Stop toolbar
button/menu item has been used to stop networking activity (if any) and then to
stop animations (if any) on a page, the next activation of the button/item
should stop scripts. (The icon for the button, and the wording for the menu
item, should be updated appropriately.)

*** This bug has been marked as a duplicate of 51139 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Summary: [RFE] Switch in Navigator menu to "Stop/resume scripts on this page" → Switch in Navigator menu to "Stop/resume scripts on this page"
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.