All users were logged out of Bugzilla on October 13th, 2018

Unknown Socket Type. Loading Aborted.

RESOLVED DUPLICATE of bug 47617

Status

--
major
RESOLVED DUPLICATE of bug 47617
17 years ago
14 years ago

People

(Reporter: jdunstan, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I get the an error message: "Unkown Socket Type. Loading Aborted." very
frequently. This occurs in 0.9.7 and 2001122817 build and on both Linux and
Windows. The error usually occurs when trying to use a form on the internet. For
instance, logging into My Yahoo! will fail instantly with this error message.
For this reason I can't get my Yahoo! Mail or play any Yahoo! Games. I've also
heard that it stops other web site's forms such as the Publisher's Clearing
House Sweepstakes form (www.pch.com).

Comment 1

17 years ago
install psm?

*** This bug has been marked as a duplicate of 47617 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.