If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Trying to hit this URL results in "Alert: Unknown socket type. Loading aborted."

VERIFIED DUPLICATE of bug 47617

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 47617
16 years ago
16 years ago

People

(Reporter: jbobdobbs, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

Enter this URL in the location box.  Mozilla throws the alert "Alert: Unknown
socket type.  Loading aborted."

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla.
2.Type http://discuss.info.apple.com in location box.
3.Press Enter key.

Actual Results:  Alert as described above.

Expected Results:  Should have gone to the page in question.

Works in Konqueror every time.
The URL redirects to a page on https://signin.apple.com/ 

It's a secure site which needs PSM.  If you installed the RPM, get mozilla-psm.
 Otherwise, re-install and don't disable it this time.

*** This bug has been marked as a duplicate of 47617 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.