Status

--
enhancement
RESOLVED WONTFIX
4 years ago
3 years ago

People

(Reporter: philip.chee, Assigned: philip.chee)

Tracking

Firefox Tracking Flags

(firefox41 affected)

Details

(URL)

User Story

This bug is WONTFIX. However there is an addon to restore this functionality:
https://addons.mozilla.org/seamonkey/addon/keyword-search/

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Bug 738818 (consolidate Firefox search preferences) removed support for keyword.URL. This bug is for re-implementing keyword.URL partially based on the Keyword Search extension https://addons.mozilla.org/firefox/addon/keyword-search/
(Assignee)

Comment 1

4 years ago
Created attachment 8624443 [details] [diff] [review]
Patch v1.0 Proposed fix.
Attachment #8624443 - Flags: review?(neil)
Comment on attachment 8624443 [details] [diff] [review]
Patch v1.0 Proposed fix.

Sorry, but I don't think we should do this.
Attachment #8624443 - Flags: review?(neil)
(Assignee)

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1236790
(Assignee)

Updated

3 years ago
You need to log in before you can comment on or make changes to this bug.