Cannot open some downloads

RESOLVED DUPLICATE of bug 1176018

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1176018
3 years ago
3 years ago

People

(Reporter: TeoVermesan, Unassigned)

Tracking

41 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox41 affected, firefox42 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8624630 [details]
Screenshot_2015-06-19-10-15-44(1).png

Tested with:
Device: Nexus 4 (Android 5.1.1)
Build: Firefox for Android 41.0a1 (2015-06-18)

Steps to reproduce:
1. Open Nightly
2. Save a page as PDF
3. Tap the notification from android notification bar

Expected results:
- The PDF will be displayed

Actual results:
- about:downloads is opened 
- tapping the download will display a message "Cannot open link"

Notes:
- trying to install a downloaded apk from ftp will display the same message
- if you download a video, or mp3 will work correctly
- ftp://ftp.mozilla.org/pub/mobile/nightly/2015-06-16-03-02-01-mozilla-central-android-api-11/  not affected
- ftp://ftp.mozilla.org/pub/mobile/nightly/2015-06-17-03-02-05-mozilla-central-android-api-11/ affected
This could be a dupe of bug 1175915. Can we get a regression range?
Keywords: regressionwindow-wanted
(Reporter)

Updated

3 years ago
status-firefox40: --- → affected
Summary: Cannot open some downloads in Nightly → Cannot open some downloads
(Reporter)

Updated

3 years ago
status-firefox40: affected → ---
status-firefox42: --- → affected

Comment 2

3 years ago
Is this a dupe of bug 1176018?
Flags: needinfo?(s.kaspari)
Flags: needinfo?(michael.l.comella)
(In reply to :Margaret Leibovic from comment #2)
> Is this a dupe of bug 1176018?

Yeah, that's a duplicate.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(s.kaspari)
Flags: needinfo?(michael.l.comella)
Resolution: --- → DUPLICATE
Duplicate of bug: 1176018
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.