Closed Bug 1176202 Opened 5 years ago Closed 5 years ago

Fix glitches in devedition theme

Categories

(Firefox :: Theme, defect, P2)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1172716

People

(Reporter: phlsa, Unassigned)

References

(Blocks 1 open bug)

Details

Developer edition currently looks pretty bad on Windows 10, but it could actually look amazing, given that we don't have to have a giant window border anymore.

My proposal would be:
• Remove the top padding of the tab strip (as on Mac DevEdition)
• Use #1c2125 as the background color for the entire tab strip
• Keep a little white »window« for the window controls, since we probably won't be able to replace them entirely for Fx40. If we can replace them, let's invert them.

Happy to supply mockups on request.
This is effectively like a dupe of bug 1172716 but now with instructions on how to improve. Can you please resolve either way?

Also note that your proposed colour only really addresses "dark" devedition, not the white version.
Flags: needinfo?(philipp)
(also relevant: bug 1166722)
Oops! You're right of course.
Didn't see the bug because I searched for »developer« instead of just »dev«.
Will post the description there as well.
Status: NEW → RESOLVED
Closed: 5 years ago
Flags: needinfo?(philipp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1172716
You need to log in before you can comment on or make changes to this bug.