Closed Bug 1176354 Opened 5 years ago Closed 5 years ago

rename nsTableRowFrame::GetBSize() to differentiate better from nsIFrame::BSize()

Categories

(Core :: Layout: Tables, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
mozilla41
Tracking Status
firefox41 --- fixed

People

(Reporter: jfkthame, Assigned: jfkthame)

References

Details

Attachments

(1 file)

See bug 1174700 comment 15 and 16.

Suggested names: GetTentativeBSize() or GetInitialBSize(), or can we find something better?
Assignee: nobody → jfkthame
Status: NEW → ASSIGNED
Attachment #8625344 - Flags: review?(dholbert) → review+
https://hg.mozilla.org/mozilla-central/rev/4ab2192fc513
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla41
You need to log in before you can comment on or make changes to this bug.