[spark] Setting lockscreen PIN fails, locks user out of device

RESOLVED DUPLICATE of bug 1175910

Status

Firefox OS
Gaia::System
--
critical
RESOLVED DUPLICATE of bug 1175910
3 years ago
3 years ago

People

(Reporter: callahad, Unassigned)

Tracking

({DevAdvocacy, dogfood})

unspecified
ARM
Gonk (Firefox OS)
DevAdvocacy, dogfood

Firefox Tracking Flags

(blocking-b2g:2.5?)

Details

(Reporter)

Description

3 years ago
[Blocking Requested - why for this release]: Unrecoverable data loss.

STR:

1. Settings -> Screen Lock -> Passcode Lock
2. 1111, 1111, Create
3. Turn off phone
4. Turn on phone and attempt to unlock

What should happen:

- Phone unlocks

What actually happens:

- PIN entry turns red as if I had entered the wrong PIN. Refuses to unlock phone.
(Reporter)

Updated

3 years ago
Keywords: DevAdvocacy, dogfood
(Reporter)

Comment 2

3 years ago
Yep, this is a dupe of 1175910. Reopening that.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1175910
blocking-b2g: spark? → 2.5?
You need to log in before you can comment on or make changes to this bug.